Back to status overview

Database connection errors – dhs11

Incident
Timeline
Start Tuesday January 20, 08:25 (on Jan 20, 2026)
End Tuesday January 20, 09:47 (on Jan 20, 2026)
Impact
Some users may experience minor issues.

We are currently experiencing an issue where some websites on web hosting server dhs11 are displaying a database connection error, even though the database service itself is online. We are investigating the problem and will keep you informed of any updates.

  • Resolved
    Resolved
    on Jan 20, 2026 — Tuesday January 20, 09:48

    The issue has been resolved. Our apologies for the inconvenience; we are now closing this notice. If you experience any further issues or have any questions, please do not hesitate to contact us.

  • Identified
    Identified
    on Jan 20, 2026 — Tuesday January 20, 09:16

    We have contacted our vendor to work towards a solution. In the meantime, we will continue our own investigation into the cause of this issue.

    All other services, such as email, are operating normally. The database connection issue can be temporarily worked around by changing the database host in the website or application configuration file from localhost to 127.0.0.1.

    Of course, localhost should function as expected, and we will continue working together with our vendor to resolve this properly.

  • Identified
    Identified
    on Jan 20, 2026 — Tuesday January 20, 08:58

    For reasons not yet identified, customers can no longer use localhost as the database host. This appears to be related to the CageFS software running on the server.

    While we continue to investigate the cause and work on a permanent solution, customers can work around the issue by changing the database host in their website configuration file from localhost to 127.0.0.1. We will keep you informed of any updates.

Last updated just now