Back to status overview

Service availability issue

Incident
Timeline
Start Sunday May 17, 11:58 (on May 17, 2026)
End Sunday May 17, 13:48 (on May 17, 2026)
Impact
Significant disruption of service for multiple users.

We are currently experiencing an issue that may impact the availability of certain services.

Our engineers are actively working to resolve this as quickly as possible.

Updates will be shared here as the situation develops.

  • Resolved
    Resolved
    on May 17, 2026 — Sunday May 17, 13:48

    We have determined that the issue was caused by a kernel panic on one of our routers. As a result, the router rebooted, and it took several minutes for traffic to switch over to the secondary router. This behavior is expected in this type of incident.

    We will be performing emergency maintenance on our routers this afternoon. During this maintenance, the kernel will be upgraded and each router will be restarted. You should experience little to no disruption, as our routers are configured redundantly and traffic will normally fail over smoothly and automatically to the remaining device.

    We will now close this incident and shortly open a new maintenance notification regarding the planned work on our routers.

  • Investigating
    Investigating
    on May 17, 2026 — Sunday May 17, 12:11

    We have just experienced a network connectivity outage at our primary data center location. The network connection appears to be recovering at this time, and we are currently investigating the cause of the issue. We will keep you informed as best as possible and will provide an update as soon as more information becomes available.

Last updated just now