Back to status overview

Service availability issue

Incident
Timeline
Start Thursday July 23, 11:55 (14 hours ago)
End Thursday July 23, 16:33 (9 hours ago)
Impact
Significant disruption of service for multiple users.

We are currently experiencing an issue that may impact the availability of certain services.

Our engineers are actively working to resolve this as quickly as possible.

Updates will be shared here as the situation develops.

  • Resolved
    Resolved
    9 hours ago — Thursday July 23, 16:33

    The incident is now under control, and all services are back online.

    The primary cause was a large volume of malicious traffic targeting a single server. This led to wider issues across our virtualization platform, causing several servers to become intermittently unavailable or difficult to reach.

    We will conduct a thorough review and develop an action plan to prevent similar incidents and improve our response in the future.

    We sincerely apologize for the inconvenience. If you have any questions, please do not hesitate to contact us.

  • Investigating
    Investigating
    12 hours ago — Thursday July 23, 14:24

    Unfortunately, the issues have intensified again, and several of our services are experiencing renewed disruptions.

  • Monitoring
    Monitoring
    12 hours ago — Thursday July 23, 14:02

    Following the recent attack, we will shortly restart one of our virtualization servers to resolve the remaining issues. Services hosted on this server may be briefly unavailable during the restart.

  • Monitoring
    Monitoring
    12 hours ago — Thursday July 23, 13:28

    The malicious traffic is now being filtered, and most of our services are back online. We are continuing to work on a permanent solution and will address any further issues as quickly as possible.

    Our support team will also respond to all outstanding messages as soon as possible.

  • Identified
    Identified
    13 hours ago — Thursday July 23, 13:11

    The attack has intensified, and many of our services are currently unavailable. As a result, our support team is also unable to respond to enquiries at this time.

    We will continue to provide updates through this status page as the situation develops. We sincerely apologize for the disruption and inconvenience.

  • Identified
    Identified
    13 hours ago — Thursday July 23, 12:41

    Parts of our infrastructure are still under attack. We are actively working to mitigate the impact and will provide another update as soon as possible.

  • Investigating
    Investigating
    13 hours ago — Thursday July 23, 12:36

    A small number of servers are still experiencing limited availability. We are investigating the cause and will provide an update as soon as possible.

  • Monitoring
    Monitoring
    14 hours ago — Thursday July 23, 12:21

    We believe the situation is now under control. Most accessibility issues have been resolved, and the remaining services are recovering.

    We are continuing to monitor the situation and will provide another update within 30 minutes.

  • Identified
    Identified
    14 hours ago — Thursday July 23, 12:08

    We are currently experiencing an attack on one of our name servers. As a result, some of our services may be temporarily unavailable or have limited accessibility.

    We are working to resolve the issue and will provide another update within 30 minutes.

Last updated just now